Closed Bug 339851 Opened 14 years ago Closed 14 years ago

Mouseover image doesn't display link info

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 25537

People

(Reporter: stevestudley, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

On Home page, when I run the mouse over the photo, the pointer changes to a hand but the link info does not appear.  If I do the same thing in I.E., it works fine

Reproducible: Always

Steps to Reproduce:
1.Open website
2.Run mouse over image(photo)
3.info doesn't display

Actual Results:  
No link name, description, or attributes are displayed

Expected Results:  
The link description should show (i.e., "email me", "Steve Studley, Broker/Owner")

Pretty simple, works in I.E., doesn't work in Firefox
The ALT tag is meant to be used as a text replacement, if images aren't shown or cannot be viewed. Use TITLE instead.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.