If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark Search is broken

RESOLVED DUPLICATE of bug 336488

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 336488
12 years ago
12 years ago

People

(Reporter: Glen Wilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

Searching bookmarks returns no results regardless of presence of the search term.
This only seems to affect Firefox 2A3, and affects both Linux and Windoze versions.


Reproducible: Always

Steps to Reproduce:
1. Hit ctrl-b
2. Type in something which appears in your bookmarks
3. The list will be empty!

Actual Results:  
No Results!

Expected Results:  
Bookmarks containing the search term.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

*** This bug has been marked as a duplicate of 336488 ***

*** This bug has been marked as a duplicate of 336488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: 2.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.