JA:PR2 Bargain America links not turning purple after visit

CLOSED WORKSFORME

Status

P3
normal
CLOSED WORKSFORME
19 years ago
14 years ago

People

(Reporter: lynnw, Assigned: lbaliman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Under the Bargain America tab, four of the links are not turning purple after I 
visit the sites. The first link and the last three links don't turn purple.

I have noticed on some other tabs that the same problem occurs (only some links 
turn purple and others stay blue).
(Reporter)

Updated

19 years ago
QA Contact: paulmac → lynnw
(Assignee)

Comment 1

19 years ago
Reassigned to Kat Moimoi, who can read page content.
QA Contact: lynnw → momoi

Comment 2

19 years ago
Sending it to blee who is our Sidebar QA.
He should be to confirm or not confirm this bug.
QA Contact: momoi → blee
(Assignee)

Comment 3

19 years ago
Style sheets changed by Bargain America for force color changes for visited links.

Comment 4

19 years ago
The links here are all purple to begin with except the one for "recommended 
product" whose link turns to purple after being clicked on. The others won't 
change into purple when clicked merely because they are already in that color.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Summary: JA: Bargain America links not turning purple after visit → JA:PR2 Bargain America links not turning purple after visit
(Assignee)

Updated

19 years ago
Group: netscapeconfidential?
(Assignee)

Comment 5

19 years ago
Heather Omoregie, Bargain America, added to cc-list

Comment 6

18 years ago
closing
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.