Crash when Firefox was in background

RESOLVED DUPLICATE of bug 339371

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 339371
12 years ago
12 years ago

People

(Reporter: Håkan Waara, Assigned: Josh Aas)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Using the trunk firefox-cocoa build (20060531), Firefox suddenly crashed, whilst in the background. 

I had VoiceOver on - not sure if that was related to the crash.
(Reporter)

Comment 1

12 years ago
Created attachment 224043 [details]
Crash log
(Reporter)

Comment 2

12 years ago
I've crashed 2-3 more times today with this same stack trace. Mostly when trying to quit.  Firefox hangs for a while, and then crashes.
(Reporter)

Comment 3

12 years ago
Probably fixed with bug 339371

*** This bug has been marked as a duplicate of 339371 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.