gmail 'standard view' non operational

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: nickwilliams45, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

the HTML view for gmail is working, but not the 'standard' view. this is since i've been using the recently updated Camino

Reproducible: Always




gmail 'standard view' works when i use safari, so i'm assuming it's not a temporary problem with gmail itself
I always use the Gmail standard view and this currently works for me.

It doesn't look like you have, but have you changed your user agent at all? That's the only thing I can think of that would cause this.
You should also try creating a fresh profile and then attempting to reproduce the bug.
Whiteboard: [CLOSEME - 6/11]
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Whiteboard: [CLOSEME - 6/11]
WFM since there were no code changes involved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

12 years ago
this is working fine now
sorry i don't know how to remove this 'bug' submission, as there's no need for any follow up posts - i've already ticked the 'WFM' resolved box against the bug's status.
must have only been a temporary problem with the gmail standard viewing in camino, sadly i'm not an expert so i'm afraid i can't say any more.
thanks for all your posts.

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.