[del] key problems on soft keyboard

RESOLVED FIXED

Status

Minimo
Minimo Front-End
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: chris hofmann, Assigned: dougt)

Tracking

WinCE
x86
Windows XP

Details

(Reporter)

Description

12 years ago
might need to split into multi bugs but here is what I see with 6/1/06 builds running on the kjam.

[del] in url bar crashes when in caps mode

  select some text in the url bar, hit [caps] to get into upper case, hit [del] key and crash

[del] key in form field on a web page doesn't delete


  in the google start page enter some search text, hit [caps] to get into upper case, hit [del] key and the cursor doesn't move.

[del] key in lower case mode ("<-" key) seems to work fine.
This is probably due to either bug 339661 or bug 335558. Bug 335558 is the likely cause of bug 339861, this may be a dupe of that.
(Assignee)

Comment 3

12 years ago
i can confirm backing out 335558 fixes these problems.  
(Assignee)

Comment 4

12 years ago
*** Bug 340005 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

12 years ago
This has been fixed.  Please verify.

http://ftp.mozilla.org/pub/mozilla.org/minimo/nightly/2006-06-05-08-MOZILLA_1_8/
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.