Wrong release date for SM 1.0.2

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
12 years ago
5 years ago

People

(Reporter: Giacomo Magnini, Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060601 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060601 SeaMonkey/1.5a

The page says "Released April 13, 2006" which is actually the release date of SM 1.0.1

Reproducible: Always

Actual Results:  
Should read "released June 2, 2006"

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

12 years ago
Created attachment 224172 [details] [diff] [review]
Release date is June 1, 2006
Attachment #224172 - Flags: review?(kairo)
(Assignee)

Updated

12 years ago
Severity: trivial → normal
Component: *.mozilla.org → www.mozilla.org
OS: Other → All
Product: Websites → mozilla.org
Hardware: Other → All
Version: unspecified → other
I can review this since it's a trivial issue.
Assignee: nobody → bmo
QA Contact: other-mozilla-org → www-mozilla-org
Comment on attachment 224172 [details] [diff] [review]
Release date is June 1, 2006

r=me

Will commit momentarily.
Attachment #224172 - Flags: review?(kairo) → review+
Checking in mozilla-org/html/projects/seamonkey/releases/index.html;
/cvsroot/mozilla-org/html/projects/seamonkey/releases/index.html,v  <--  index.html
new revision: 1.63; previous revision: 1.62
done

Will verify once it reaches stage/production.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
v. on stage
Status: RESOLVED → VERIFIED

Comment 6

12 years ago
Thanks for reporting/fixing this, somehow I missed that one ;-)
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.