cant delete existing bookmark folder

VERIFIED WORKSFORME

Status

defect
P3
normal
VERIFIED WORKSFORME
19 years ago
15 years ago

People

(Reporter: ve3ll, Assigned: slamm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

19 years ago
some of the predefined folders are of no use to me
so i attempted to remove them to clean up the display!
hilite and delete button didnt work.
neither did the cut (ctrl-x) operation!
there should be some procedure for removing unwanted
folders (perhaps with a confirm dialog box).
is bug or RFE ???
Reporter

Comment 1

19 years ago
there are TWO bookmark pull downs for some reason
one lets you manage folders, other doesnt
and the 'My Sidebar' doesnt let you manage them
either --- too many ways with annoying variances
should be only one pulldown   and the same options
on the sidebar for consistancy.....

Comment 2

19 years ago
The delete key does not work in the bookmark window (see bug #26543).
With 2000-04-01-09 on Linux, I could delete pre-existing folders by
selecting them, and invoking "Delete" in the Edit menu.
Resolving WORKSFORME. Bookmark window now works as needed, except where covered 
by other bugs.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.