Can't download any files

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Craig Prosser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060404 SeaMonkey/1.0.1

Currently SeaMonkey 1.0.1 wont download any files. It was working fine but I went to download a file and it acts likes everything is working but never starts the download. I've even tried image files and also no luck. Everything else with the browser is working fin.

Reproducible: Always

Steps to Reproduce:
1. Click to download a file or save as
2. Box goes away and no downloads
3.



Expected Results:  
That a file downloads and I get a progress dialog box.

Comment 1

12 years ago
Can you try opening the Download Manager under Tools->Download Manager? If this does not work either, can you try entering the URL javascript:navigator.plugins.refresh(true);void(0) and then see if it works again?
(Reporter)

Comment 2

12 years ago
At first I wasn't able to open the download manager but after entering javascript:navigator.plugins.refresh(true);void(0) I'm now able to open download manager as well as download files again. This seems to be resolved. How did this happen in the first place? Any additional data I can provide you to prevent this from happening again?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 3

12 years ago
No specific bug / patch referenced as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.