sorting bookmarks in ascii order

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: john russell, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Is this a big task to do!
It would be nice to see correctly ordered list....
Right now the ie favorites do not sort correctly
those starting with numbers are after letters UGH
and those starting with [ are after lowercase
both examples are contrary to ASCII order.
Not crucial to anything but just nice to have
lists sorted correctly ....

Comment 1

18 years ago
I'd also like to be able to sort only the bookmarks in a selected bookmark 
folder. 

Comment 2

18 years ago
?is this a dupe of bug 17435
It also deals with sorting and this bug is just a specific type of sorting.
You can now sort bookmarks by clicking on the columns in Manage Bookmarks. 
Marking WORKSFORME.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
that's not really what this bug was about (read the description) but whatever, I'm satisfied with the sorting.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.