An update appears to have prevented me from e mailing AOL users.

RESOLVED INVALID

Status

()

Toolkit
Application Update
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: behappy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I downloaded a suggested update to Firefox this afternoon and used Outlook express to forward an e mail message to numerous people. All intended recipients received the message except those with an @aol.com suffix. I re-forwardedthe message only to tae aol.com group and got the same "undeliverabl" and "TRANSACTION FAILED" REPLY from the AOL postmaster. This never occurred before the download of your update. Please note that I agreed to allow Firefox access to my browser so that they could check for problems and provide updates.

Reproducible: Always

Steps to Reproduce:
1. Forward e mail to aol members
2.
3.

Actual Results:  
I got an "Undeliverable " notice from the aol postmaster

Expected Results:  
My mail should have been received by the aol subscribers.

.net 007: This e-mail message was undeliverable due to the
following reason:

.net 016: The destination mail system refused to accept your e-mail
message.

Note: This error message is usually due to the following:
a. A mis-configured account.
b. The mail delivery system on the destination mail system.
c. It could be caused by your message because some mail systems refuse
messages with invalid header information, or if they are over a certain
size.

Solution 1:
If this is the first time the destination mail system refused to accept
your e-mail message, attempt to resend the e-mail message again.

Solution 2:
If the destination mail system has refused to accept your e-mail message
multiple times, attempt to resend, or contact the recipient by alternate
means and let them know about the issue.

Your message was rejected by mailin-02.mx.aol.com for the following reason:

     :  (ISP:B2)  http://postmaster.info.aol.com/errors/554ispb2.html
     TRANSACTION FAILED

The following recipients did not receive this message:

     <VAREYMER@aol.com>
     <RDean2515@aol.com>
     <sjim7224@aol.com>
     <jswnky@aol.com>
     <poonguy@aol.com>
     <epayne2447@aol.com>
Firefox should have no affect at all on Outlook Express being able to send mail to AOL members. The update occurring at that time is just a coincidence.

If you read 
  http://postmaster.info.aol.com/errors/554ispb2.html
you'll find that the message was blocked because AOL thinks that your IP address is being used to spam it's members. If you connect by dialup then IP addresses are usually allocated when you connect, so another user may have been the cause of the mail block. If you have a permanent connection you should scan your computer for malware/trojans/viruses.

Either way, this isn't a Firefox problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.