Separation of form information save and search bar entry save.

RESOLVED DUPLICATE of bug 338064

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 338064
12 years ago
12 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Separation of form information save and search bar entry save.

I dont know whether this should be submitted as a bug or enhancement, feel free to switch this to enhancement if needed.

It is more than week noticed the search suggestion. I saw it in one of my PC but not on the other. Waited few days still the search suggestion did not appear on the second PC. Exploring the reason I found, I have disabled form save because it was even saving credit card information. So turned on form save, and now I see search suggestion. But I really dont want to save any credit card information.

So the way search suggestion implemented is not helping me.

For me 
* It is OK to save search entry
* I like to have search suggestion 
* But it is not OK to save form entry

I would like to separate option for each of them.

*** This bug has been marked as a duplicate of 338064 ***
No longer blocks: 335435
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.