Attempted log on to usaa.com causes Firefox to close [@ nppl3260.dll]

RESOLVED WORKSFORME

Status

Plugins Graveyard
RealPlayer (Real)
--
critical
RESOLVED WORKSFORME
12 years ago
2 years ago

People

(Reporter: Tom Markowitz, Unassigned)

Tracking

({crash})

Details

(crash signature, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

USAA.COM causes Firefox to Close.  Settings have not been changed
and access was always available in the past.  Problem existing now
for two days.  Internet Explorer can access the site.  Problem is
independent of whether access is through bookmark or by explicit
keyboard entry.

Tom M.

Reproducible: Always
Does it also happen with a new profile and a new installation in an empty clean folder?
http://kb.mozillazine.org/Profile_Folder
And could you provide a Talkback ID for the crash?
http://kb.mozillazine.org/Talkback
Reproduced this on the latest trunk:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060603 Minefield/3.0a1 - Build ID: 2006060402

TB19484466Y for you Ria Klaassen (from my test crash).
(In reply to comment #3)
> 
Are you sure that you have the right Talkback ID? nppl3260.dll is RealPlayer.
When I enter some nonsense in the login box, I get only a message that the password is not valid; no crash here.
(In reply to comment #4)
> (In reply to comment #3)
> > 
> Are you sure that you have the right Talkback ID? nppl3260.dll is RealPlayer.
> When I enter some nonsense in the login box, I get only a message that the
> password is not valid; no crash here.
> 

I'm sure. To check again I did another, here it is: TB19486851Z
Incident ID: 19486851
Stack Signature	nppl3260.dll + 0x4341 (0x63364341) 089624b9
Product ID	FirefoxTrunk
Build ID	2006060404
Trigger Time	2006-06-04 08:47:41.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	nppl3260.dll + (00004341)
URL visited	
User Comments	
Since Last Crash	2054 sec
Total Uptime	2054 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
nppl3260.dll + 0x4341 (0x63364341)
nppl3260.dll + 0xb15c (0x6336b15c)
nsPluginHostImpl::InstantiateEmbeddedPlugin   
Severity: normal → critical
Component: Error Console → General
Keywords: crash
Summary: Attempted log on to usaa.com causes Firefox to close. → Attempted log on to usaa.com causes Firefox to close [@ nppl3260.dll]

Updated

12 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: javascript.console → plugins
Version: unspecified → 1.8 Branch

Comment 7

12 years ago
Does this crash occur when the page loads, or after providing logon credentials and then clicking the button to log on?

The page itself opens for me under OS/2 (trying to see if this is Windows-specific).

Lewis
For me while its loading. Not sure about the OP.

Comment 9

12 years ago
This WFM with latest trunk, branch, and Firefox 1.5.0.5 candidates. Never had this problem before either.

Nominating for resolving WFM

Comment 10

11 years ago
Works for me and always has.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070615 Minefield/3.0a6pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Plug-ins → RealPlayer (Real)
Product: Core → Plugins
QA Contact: plugins → real-player
Version: 1.8 Branch → unspecified
(Assignee)

Updated

7 years ago
Crash Signature: [@ nppl3260.dll]
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.