Major problems after latest firewfox update.

RESOLVED DUPLICATE of bug 340221

Status

()

RESOLVED DUPLICATE of bug 340221
12 years ago
10 years ago

People

(Reporter: gman36, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

after update 1.0.5.4  i lost all of my book marks, lost all my search engines, lost tab icons- new tab & Print tab i added them back after i close firefox and open a new window there gone again!This is the most trouble ive had using firefox

Reproducible: Always

Steps to Reproduce:
1.tabs ive added dissappear with new windows
2.
3.

Actual Results:  
i got these problems after installing new update


worked like it always had

*** This bug has been marked as a duplicate of 340221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.