will not connect to send mail (as in #295949)

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Ron Pugh, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Thunderbird version 1.5.0.4 (20060516)

Thunderbird has worked correctly through several builds but on downloading and installing the latest build it will no longer send mail. It still receives mail.

Reproducible: Sometimes

Steps to Reproduce:
1.Try to send mail
2.
3.

Actual Results:  
on clicking "send" puts up error message... unable to connect to server etc 

and does not send mail (repeatedly)

Expected Results:  
mail should be sent

Once in a while it will send... sporadic

Composing a message and clicking send will bring up the error message each time.
Saving the message and closing Thunderbird... opening Firefox and actually going
to help and opening any file in random... then closing Firefox and re-opening
Thunderbird, bringing up the saved message and it will send!!!!! (just saving and then bringing up the message will not send it) going to any other url does not work.

I have not created a new profile! I have studied this and it is beyond me!

Closing Sygate and Norton does not make it send.

Comment 1

12 years ago
Sure you are just not having network problems, or your smtp server is having some problems? Try creating and smtp log and attach it to this bug.
(http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#smtp)
(Reporter)

Comment 2

12 years ago
Made a new profile.

On reseting to original default profile... it now works!

Have not used new profile since.

Thanks, Ron

June 12th 06
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 3

12 years ago
-> WORKSFORME (FIXED is only used when code changes resolved the issue)
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.