tracking: support localization of user-facing content on AMO

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: shaver, Unassigned)

Tracking

({meta})

Dependency tree / graph

Details

We are going to need to support localization of at least the end-user-visible parts of AMO, which will require a fair bit of work under the hood.

This is a bug to track (via dependencies) the tasks required to make such localization infrastructure a reality.

This is not a bug in which to ask questions about localization strategy, request specific features related to localization, or do anything but add or remove dependencies that you are _sure_ should be added or removed.  Don't make me come over there.

Updated

12 years ago
Depends on: 245948, 278748, 285850

Updated

12 years ago
Depends on: 375050

Updated

12 years ago
Depends on: 375052
woot.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.