Undo still active in context-menu when there is nothing to undo

RESOLVED WORKSFORME

Status

()

Firefox
Menus
--
minor
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I found this while testing 340380 but it has nothing to do with it because this it a trunk bug.

- Paste or type something in the additional comments box
- Right-click, choose Undo
- Right-click, choose Undo
- Result: it will not grey out if there is nothing to undo.

Regression between 1.9a1_2006032213 and 1.9a1_2006032221.
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2006-03-22+12%3A00&maxdate=2006-03-22+22%3A00

I suspect that this is places related.

In branch the Undo option becomes gray when there is nothing to undo, but in both builds there is no Redo so you can't revert a wrong choice.
Maybe caused by bug 329269.
(Reporter)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.