HTC script is not recongnized.

RESOLVED DUPLICATE of bug 194205

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 194205
12 years ago
12 years ago

People

(Reporter: A de Graaff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When a website uses the HTC extension for special layouts they are not working if you look at the page provided as example normally you would see a selectbox with a editteble one as well, now it just listst the emails in stead of providing the selectbox. In Opera and IE(5.0) they work properly.

Reproducible: Always




More info about the HTC extension (whitch is a text/x mime type) can be found here :

http://twistedmatrix.com/pipermail/twisted-web/2004-August/000577.html

Comment 1

12 years ago
HTC behaviors are MSIE only and won't be supported by Mozilla. Use XBL instead or use an XBL-HTC wrapper as found at http://dean.edwards.name/moz-behaviors/ .

*** This bug has been marked as a duplicate of 194205 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.