HTML form text field cursor disappears

VERIFIED DUPLICATE of bug 25930

Status

()

P3
normal
VERIFIED DUPLICATE of bug 25930
19 years ago
19 years ago

People

(Reporter: edsibbald, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
And yes, i did notice this while submitting bugs to you guys (and gals).

After typing some text into an HTML form text input field (or text area), if you
try to move past the end of the text with the right arrow key, the cursor
disappears and you lose editing ability.

Pressing Shift-Tab to go back a field then Tab to advance back to the messed up
field doesn't solve the problem.  It appears as if only clicking in the field
will give you back your cursor and editing ability.

I just noticed that sometimes, in a text area like the one i'm currently typing
into, if you go past the end of the text, the cursor will not disppear; it will
appear at the beginning of the current line.

I'm using M14 even though your bug form thinks i'm using M13.

Comment 1

19 years ago
editor
Assignee: rods → beppe

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 25930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
setting milestone, this needs to be verified
Target Milestone: --- → M15

Comment 4

19 years ago
marking verified, they are duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.