Change from Portrait to landscape doesnt change page count

RESOLVED DUPLICATE of bug 205783

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 205783
12 years ago
12 years ago

People

(Reporter: u49640, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Goto the URL
open Print preview
it has (right now) 5 Pages in portrait mode
change to landscape
it now has 8 pages, but the navigtor in the menu bar still shows 5 Pages

(see screenshot attached)

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 224566 [details]
The Bug (on a different page)

*** This bug has been marked as a duplicate of 205783 ***

*** This bug has been marked as a duplicate of 205783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.