Black color printing as an image background

RESOLVED DUPLICATE of bug 235097

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 235097
12 years ago
12 years ago

People

(Reporter: Disorn Homchuenchom, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060510 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060510 Firefox/1.5.0.3

When some images are printed through FireFox printing engine, it shows black color as an background of that picture. I've tried it using my real printer and virtual printer (PDF creator) but still got the same results. I used Internet Explorer to print the given page and got the correct result.
The problem image is the figure with caption 'DVI connector pins (view of plug)'.

Reproducible: Always

Steps to Reproduce:
1.Go to that wiki page.
2.Choose print version page. (You may not choose it because wiki do that for you.)
3.Print it.

Actual Results:  
The black background image of the figure with caption 'DVI connector pins (view of plug)'.

Expected Results:  
The white background with the text describes each types of connector.

Print the image in its correct way.
(Reporter)

Comment 1

12 years ago
I used the Community Edition of FireFox 1.5.0.3 that modified for Thai language word breaking.
Version: unspecified → 1.5.0.x Branch

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 235097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.