Closed Bug 340614 Opened 15 years ago Closed 15 years ago

Orphan scroll bar left on screen after pop-up text area

Categories

(Camino Graveyard :: Page Layout, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 187435

People

(Reporter: mike.shappell, Unassigned)

References

()

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

On the wwww.live.com site you can display a set of news stories.  To the right of the news title there is a more hot link.  If you hover your mouse over the more link a floating text window is displayed with the text of the story.  When you move your mouse off the more link the window disappears.

However, when the text area is first displayed it contains a scrollbar.  When the window goes away, the scrollbar is left on the page.  This will remain on the page until the window is refreshed.

Reproducible: Always

Steps to Reproduce:
1.Goto http://www.live.com
2.Hover over the more link of a news story with enough text to need a scrollbar
3.Move your mouse cursor off the more button
Actual Results:  
The scrollbar is orphaned on the display

Expected Results:  
The scrollbar would disappear with the window.
Whiteboard: DUPEME
Yep.

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.