If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

organizing contacts in selfmade categories AND subcategories- contact can be member of different categories

RESOLVED DUPLICATE of bug 75711

Status

MailNews Core
Address Book
P4
enhancement
RESOLVED DUPLICATE of bug 75711
12 years ago
7 years ago

People

(Reporter: Boris Kairat, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0
Build Identifier: Version 1.5.0.2 (20060308)

Hi!
I'm missing the ability to organize my contacts in categories.

The categories should be created by the user itself!

This does not mean, that every contact is member of exactly one category!
Each contact could be in different categories (such as "Sebastian Mueller" is a member of "friends", "raceclub", "...").

So what should be exactly done?
1. Give the user the possibility to create their own categories AND SUBCATEGORIES!!!
2. In each addresscard should now be able to choose the categories and make a MULTISELECT!!!
3. Now the user should have the possibility to generate a virtual tree with even these categories, subcategories,...

Sorry that I posted it here, but the Bugs 322739 and 266891 did not describe this problem as exact as I tried.

Thankx!!!
Boris Kairat

Reproducible: Always

Steps to Reproduce:
load the addressbook :-)

Comment 1

11 years ago
It would be great to have possibility to add tags to contacts like in gmail
probably unlikely that you will see "AND SUBCATEGORIES". Otherwise, this would be a duplicate of bug 383844.
Summary: organizing contacts in selfmade categories - contact can be member of different categories → organizing contacts in selfmade categories AND subcategories- contact can be member of different categories

Comment 3

9 years ago
Someone might still be working on this, though it's strange that there's no add-on to do just this. When I migrated from The Bat! I missed this feature a lot, as it allowed me to make on the fly mailing lists based on common interests or associations. Today, I discovered that Evolution has this feature - see http://farm4.static.flickr.com/3275/2556041054_78b06a07ef_o.gif .

Updated

9 years ago
Assignee: mscott → bugzilla
Priority: -- → P4
Assignee: bugzilla → nobody
Component: Address Book → Address Book
Product: Thunderbird → MailNews Core
QA Contact: address-book → addressbook

Comment 4

8 years ago
actually all duplicates being reduced back to bug 75711.

Updated

7 years ago
Blocks: 603925
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 75711
You need to log in before you can comment on or make changes to this bug.