e4x/XML/regress-324422-2.js: result: CRASHED type: browser|shell

RESOLVED WORKSFORME

Status

()

Core
JavaScript Engine
--
major
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: bc, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Other
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
20060606 trunk runs on linux/macppc crash in browser and shell. This is new since 20060527. There has been an existing crash on windows (Bug 324533) but linux and mac have not been crashing on this one. I don't have a stack and could use some linux or mac help.
I wonder if this could be related to bug 324533.
(Reporter)

Comment 2

12 years ago
I'm pulling and building now with the fix for bug 324533 and will run the test suite later today.
(Reporter)

Comment 3

12 years ago
I saw crashes on windows with a debug 1.9a1_2006060911 build but could not reproduce them with a cvs build from today on my workstation. I do get an out of memory exception and several warnings WARNING: Too large an index passed to GetChildAt: file c:/work/mozilla/builds/ff/trunk/mozilla/docshell/base/nsDocShell.cpp, line 2507 etc. Let's see how this holds up on subsequent test runs although you can mark it fixed if you want...
(Reporter)

Comment 4

9 years ago
no longer see this-> WFM
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.