Collected Addresses are being stored in Personal address book

RESOLVED DUPLICATE of bug 340745

Status

MailNews Core
Address Book
--
major
RESOLVED DUPLICATE of bug 340745
12 years ago
10 years ago

People

(Reporter: Don, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When I send a msg to an address not already in my address book, the recipient's address is ending up in "Personal Address Book" instead of "Collected Addresses".

Reproducible: Always

Steps to Reproduce:
1. Personal Address Book is EMPTY
2. Send a msg to test@ydomain.com
3. Person Address Book now contains test@ydomain.com.
4. Collected Addresses is still empty.

*** This bug has been marked as a duplicate of 340745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.