Long pull-down menu sometimes slow and sometimes crashes

VERIFIED DUPLICATE of bug 34077

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 34077
20 years ago
15 years ago

People

(Reporter: mdl, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

20 years ago
The pull down menu that has the long list of domain names often crashes

Comment 1

20 years ago
double post of bug 34077

*** This bug has been marked as a duplicate of 34077 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
verified exact dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.