Closed Bug 340797 Opened 15 years ago Closed 15 years ago

RSS pages become malformed when clicking the scroll mouse button

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 215762

People

(Reporter: jalal_namo, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

all RSS pages will crash (will become malformed) (.php .xml ...)  if i click the mouse scroll button

for example : enter my forum rss page : http://www.popuw.com/forum/rss.php

now click the scroll mouse button and see what will happen.

all RSS pages will crash (.php .xml ...) 

Reproducible: Always




tested on all versions including 1.5.0.4

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.