use of file > open causes mozilla to hang with 100% CPU usage

VERIFIED DUPLICATE of bug 34061

Status

()

defect
P1
blocker
VERIFIED DUPLICATE of bug 34061
19 years ago
19 years ago

People

(Reporter: puetzk, Assigned: pavlov)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
BuildID:    3/30/2000 smoketest

Reproducible: Always
Steps to Reproduce:
1.select open file from the file menu

Actual Results:  mozilla hangs, CPU usage is 100%

Expected Results:  the filepicker should have opened

I expect this is related to Pav's new XUL filepicker having been turned on and
not working...

Comment 1

19 years ago
I can also confirm this bug on linux (zac9@cdc.gov).

Comment 2

19 years ago
reassign to pavlov as p1 for m15
Assignee: trudelle → pavlov
Priority: P3 → P1
Target Milestone: --- → M15
(Reporter)

Comment 3

19 years ago
seems to possibly be related or a dup of 34061. I no longer crash after
updating.

also affects adding items to the sidebar according to #smoketest
(Reporter)

Comment 4

19 years ago
This is indeed 34061, I backed the fix for that out and the crash returned. I
put the fix back and it went back to sorta-kinda-working. marking as a dup, if
pav's checkin of the rest of the filepicket stuff (he mentioned it on IRC)
doesn't help I'll open another bug for that.

*** This bug has been marked as a duplicate of 34061 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.