If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

one should be able to switch off accesskey functionality

RESOLVED DUPLICATE of bug 322796

Status

()

Firefox
Keyboard Navigation
--
enhancement
RESOLVED DUPLICATE of bug 322796
12 years ago
12 years ago

People

(Reporter: dominik lenné, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

For heavy keyboard shortcut users, the redirection of shortcuts via the accesskey - attribute can be disturbing. It would be convenient to be able to switch off the interpretation of this attribute.

Reproducible: Always

Steps to Reproduce:
1. Open page with keystroke redirection via "accesskey"-attributes.
2. Use your standard shortcuts


Actual Results:  
Get to some unextpected place on the page.

Expected Results:  
System reaction you're used to.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 322796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.