auto complete listbox displayed out side the browser window

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: santhosh, Unassigned)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Please see below, for the steps to follow. It is reproducible all the time.

Reproducible: Always

Steps to Reproduce:
1.visit www.google.com
2.In the entry box, press down arrow. If there are any previous search entries, a listbox containing the entries will appear below the entry box. This is fine and is the expected behaviour.
3.Now search for some thing, so that the google page populates and you can scroll.
4.Click on the entry box, so that it gets the focus. After this, scroll the page down. Scroll it until the text entry box becomes invisible.
5.Now press the down arrow key. On pressing the down arrow key, the listbox containing the entries will appear, where the firefox menu is present. That is out of the browser view area.

Actual Results:  
It gets repeated all the time.

Expected Results:  
It should not have shown the listbox.

using firefox 1.5.0.4
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5.0.x Branch
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060606 Minefield/3.0a1 - Build ID: 0000000000
Confirmed.
I thought I saw a bug along these lines before, but I can't find it again.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Location Bar and Autocomplete → Autocomplete
Product: Firefox → Toolkit
QA Contact: location.bar → autocomplete
Version: 1.5.0.x Branch → 1.8 Branch
*** Bug 341529 has been marked as a duplicate of this bug. ***
I can't reproduce
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.