If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

gmail - rich editor menus are hidden behind iframe

RESOLVED DUPLICATE of bug 340798

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 340798
12 years ago
12 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060607 Minefield/3.0a1 ID:2006060721 [cairo]

repro:
1. create a new (G)mail (rich text)
2. highlight something and try to change e.g. the textcolor

result:
the color is mostly hidden behind the iframe
(Reporter)

Comment 1

12 years ago
I'll figure out the regressionwindow in an hour or so
I bet this is the same as Bug 340798.
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> I bet this is the same as Bug 340798.
> 
Yeah, this regressed after the 2058pdt build and before yours
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&filetype=match&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2006-06-07+20%3A22%3A00&maxdate=1149742800&cvsroot=%2Fcvsroot

*** This bug has been marked as a duplicate of 340798 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.