Hiding browser with center click keeps link buttons active on desktop.

RESOLVED DUPLICATE of bug 209565

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 209565
12 years ago
12 years ago

People

(Reporter: martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When you hide the browser, if you click where a link on the tool bar "would have been" on the desktop it still activates the link pop-up.

Reproducible: Always

Steps to Reproduce:
1.mouse wheel center click
2.click on the desktop where the link button would have been
3.a yellow pop-up shows the link on the desktop until you reopen the browser window.

Actual Results:  
as described

Expected Results:  
open something on the desktop

it should have not done anything
This is a dupe of one of the :hover focus/activate bugs; 209565 is this particular case afaict.

*** This bug has been marked as a duplicate of 209565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.