All users were logged out of Bugzilla on October 13th, 2018

Can't move cursor in text highlighted by find toolbar

RESOLVED DUPLICATE of bug 256989

Status

()

RESOLVED DUPLICATE of bug 256989
13 years ago
10 years ago

People

(Reporter: jlp.bugs, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
I'm using Firefox nightly from trunk: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060608 Minefield/3.0a1

Reproducable: always

Steps to reproduce:
1. Open a page with some text input field
2. Open find toolbar and enter a text that can be found in some text input field on that page
3. Select Highlight all from the find toolbar
4. Try to move the cursor over the highlighted text

Actual results:
You can only move the cursor to the beginning of the highlighted text and not over/within the highlighted text.

Expected results:
User should be able to move the cursor inside and over the highlighted text.
Can you provide a screenshot of this please?
(Reporter)

Comment 2

13 years ago
Created attachment 225112 [details]
Screenshot as requested

This is the screenshot. Notice the cursor at the right sight of the highlighted text in the Summary field. No matter how many times you press the left keyboard button the cursor just stays where it is.
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060610 Minefield/3.0a1 - Build ID: 0000000000
Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 256989 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.