If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Have to click on links twice sometimes

VERIFIED DUPLICATE of bug 33952

Status

()

Core
Event Handling
P3
major
VERIFIED DUPLICATE of bug 33952
18 years ago
17 years ago

People

(Reporter: gstoll, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14 i686)
BuildID:    2000033109

When clicking on a link, it takes very little time, and then appears to have
finished loading, while the original page is still there.

Reproducible: Always
Steps to Reproduce:
1. Go to http://bugzilla.mozilla.org
2. Click on "View Bugs Already Reported Today" (sometimes this does it, if not
go to step 3)
3. Click on the first bug there.

Actual Results:  The first time the link "View Bugs Already Reported Today" is
clicked, the main bugzilla page is still displayed.  A second click on the link
correctly loads the page.

Expected Results:  The page should load correctly the first time.

Here is the output of console messages after clicking on link the first time:

Document http://bugzilla.mozilla.org/ loaded successfully
Document: Done (0.135 secs)

(note the incorrect page and very fast loading time).  Even after loading
correctly, sometimes the message still says that http://bugzilla.mozilla.org/
has loaded.

Just noticed that sometimes it takes three tries to get it to work. :-(
(Reporter)

Comment 1

18 years ago
Forgot to add - also, after clicking the link the second time, it takes two
clicks on the Back button to get back to the original page.

Comment 2

18 years ago
duplicate of bug 33952
(Reporter)

Comment 3

18 years ago
That it is.  Thanks for the heads-up!
(Reporter)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 33952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.