Mozilla freezes upon attempting to add a sidebar panel.

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: drel, Assigned: slamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This appears to be completely reproducible.  Using Build 20000033108 on Windows 
NT (please note that this bug may not be platform specific, however, it's the 
only platform I am able to test on at this moment) on a clean install of 
mozilla-win32.zip.  Go into the "customize..." dialog for the sidebar, and 
attempt to add the 'From Others' -> 'Mapquest' panel to the sidebar by 
selecting it and clicking on the 'Add' button.  Mozilla will freeze.

Comment 1

19 years ago
shrir, can you check this out :-)
QA Contact: paulmac → shrir

Comment 2

19 years ago
I could not reproduce this with build 2000041306 on windows NT. Reporter, do u 
still see this ? Thnx.
There is no longer a 'From Others' link on Configure Sidebar. Therefore, 
we can't reproduce this bug - marking INVALID.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
The from Others... menu item is no longer there. Thus I am marking this Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.