Closed Bug 34090 Opened 20 years ago Closed 20 years ago

AB: "Collected addresses" is in EN

Categories

(MailNews Core :: Localization, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 33980

People

(Reporter: marina, Assigned: rchen)

References

Details

(Whiteboard: [nsbeta2+])

Steps to reproduce:
-open Address Book;
-//note: ""Collected addresses" is in EN
See bug 33980. English is a workaround.
Status: NEW → ASSIGNED
Target Milestone: --- → M16
Also see bug 33668.
Blocks: 33668, 33980
Target Milestone: M16 → M17
Keywords: nsbeta2
No longer blocks: 33668, 33980
Depends on: 33668, 33980
*** Bug 33470 has been marked as a duplicate of this bug. ***
QA contact to marina.
QA Contact: momoi → marina
marking nsbeta2+ as per PDT meeting; Ray, please reassign this bug accordingly
Whiteboard: [nsbeta2+]
Blocks: 12394
If 33980 gets fixed, won't this be fixed?
Scott, thanks for pointing this out.
This seems to be a duplicate of Bug 33980. 
I'm going to mark it so.

*** This bug has been marked as a duplicate of 33980 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marina, can you look at this when Bug 33980 has been
resolved? Under that condition, if we have a JA locliazed build,
we should see the Japanese name for "Collected Address".
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.