Web pages with flash cause Firefox to behave too poorly for user tolerance since upgrading to 1.5.0.4

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: Robert Rothenberg, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-08, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When a web site with flash content is loaded, all instances of Firefox do not respond. The window can be moved, but the content inside the browser is not redrawn.

This problem has started with the 1.5.0.4 upgrade. It's not been an issue with 1.5.0.3.

On my specific computer, I have Adblock and NoScript.  Scripting is temporarily enabled for sites, but I am unable to check Adblock to see if anything is blocked. (I suspect this is not an issue, however.)


Reproducible: Always

Steps to Reproduce:
1. Visit a web site with Flash content
2. Browser does not respond
Are you able to reproduce this without your extensions enabled (via safe mode http://kb.mozillazine.org/Safe_Mode)?
AdBlock (typically with Obj-Tabs enabled) has been known to cause issues viewing Flash media.
Component: Extension/Theme Manager → General
QA Contact: extension.manager → general

Comment 2

12 years ago
Also, do you have the talkback ids for the crashes?
Keywords: crash
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> Are you able to reproduce this without your extensions enabled (via safe mode
> http://kb.mozillazine.org/Safe_Mode)?
> AdBlock (typically with Obj-Tabs enabled) has been known to cause issues
> viewing Flash media.

No. When in safe mode, Firefox doesn't crash. So perhaps this is an AdBlock issue.
(Reporter)

Comment 4

12 years ago
(In reply to comment #2)
> Also, do you have the talkback ids for the crashes?

There were no talkbacks for the crashes. I had to kill the processes.

Updated

12 years ago
Severity: critical → major
Keywords: crash
Summary: Web pages with flash cause Firefox to crash since upgrading to 1.5.0.4 → Web pages with flash cause Firefox to behave too poorly for user tolerance since upgrading to 1.5.0.4
--> INVALID (caused by extension)
Reporter, if you still see this problem with the latest Firefox 2 please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 6

11 years ago
Yes, this is still a problem with Firefox 2.0.  It's sporadic though: sometimes I can view a page with flash and it crashes, other times it partially crashes (video is playing in YouTube, but I cannot close browser or tab), other times still it works fine.

If I kill the process and reload session with Firefox, it usually works fine.

In all of these cases, I've had multiple tabs open (though not necessarily morethan one with flash).


Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 7

11 years ago
I forgot to add: I am using 

Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)

So does it work properly in firefox's safemodein 2.0?
http://kb.mozillazine.org/Safe_Mode
Whiteboard: CLOSEME 06/27
Version: 1.5.0.x Branch → 2.0 Branch

Comment 9

10 years ago
Do you still see this problem using latest version of Firefox and Flash (10)?

If you do, please comment.
If you do not see the problem, please close the bug - don't use resolution=FIXED, change resolution to:
- INVALID if you believe the problem was flash player
- WORKSFORME if you believe the problem was in Firefox
- INCOMPLETE if it is impossible to test (url or testcase is gone)
Whiteboard: closeme 2009-03-08
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.