Master password requester constantly pesters until the password is entered

RESOLVED DUPLICATE of bug 267807

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 267807
12 years ago
10 years ago

People

(Reporter: Andrew Crowe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

If someone else is at my PC and attempts to login to a site I have multiple logins saved (eg. I have 2 gmail accounts) then every keypress will pop up the master password requester, making it almost impossible to login

Reproducible: Always

Steps to Reproduce:
1. Set the master password
2. Save more then 1 login on a site.
3. Close and reopen Firefox
4. Attempt to login without entering the master password

Actual Results:  
Every key press pops up the master password requester, making it almost impossible to login

Expected Results:  
Master password requester should popup, and on cancel not appear again while the user is on the same page. Navigating to a different page or refreshing the page should reset this status.

*** This bug has been marked as a duplicate of 267807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.