e-mail address match should do a substring rather than a prefix match

RESOLVED WONTFIX

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED WONTFIX
12 years ago
12 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
The e-mail address match should include all addresses with a substring the same as that typed in by the bug editor. e.g. I always get bugs.mano@sent.com with mano.bugs@sent.com .
It currently does do a substring match... "vin.shar" will match me, for example. Are you saying that you want it to match "bugs.mano@sent.com" when you enter "mano.bugs@sent.com"? That would lead to pretty unpredictable results. Should "a@b.com" to match "b@a.com"? I think this is WONTFIX.

Comment 2

12 years ago
Yeah, it does do a substring match, currently.

We won't mix it up so that it does something unpredictable like split the email address randomly and do some complicated search on it.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Comment 3

12 years ago
*** Bug 341740 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.