Feature Request: Password-protected items on bookmark 'bar' not to prompt

RESOLVED DUPLICATE of bug 223636

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 223636
12 years ago
9 years ago

People

(Reporter: Jonathan Zdziarski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

This is a feature request, not a bug report...

I keep bookmarks on my bookmark toolbar to things like my spam quarantine, etc., which are password protected. Safari's got a nice little feature where you can click on a password-protected link on the toolbar and it won't bring up a window prompting you for the login/password; I've already saved it, and I don't really need to review it unless it's incorrect...so it would be a real nice feature to be able to just click on the link and go there.

Reproducible: Always

Steps to Reproduce:
1.Click on bookmark located on toolbar

Actual Results:  
Prompts for username/password with the existing (stored) one filled in

Expected Results:  
Would like to go straight to the site without prompt

Comment 1

12 years ago
Dupe of bug 223636. The toolbar has nothing to do with it.

*** This bug has been marked as a duplicate of 223636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.