Spell Check should not check certain parts of HTML tags for blogs.

RESOLVED DUPLICATE of bug 339899

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 339899
13 years ago
13 years ago

People

(Reporter: pkpatel88, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

In certain parts of HTML tags spell check should be disabled if possible. Such as the attribute name in the name element (i.e. href and h1) should not be spell checked.

Reproducible: Always

Steps to Reproduce:
1.Right click in a field and select spell check this field.
2.Type in HTML in the field.
3.

Actual Results:  
Certain parts of HTML tags shows up as incorrectly spelled.

Expected Results:  
Show those parts HTML tags as correctly spelled.
(Reporter)

Updated

13 years ago
Version: unspecified → 2.0 Branch

*** This bug has been marked as a duplicate of 339899 ***

*** This bug has been marked as a duplicate of 339899 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: 2.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.