Status

()

Firefox
General
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Sandy Cox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I see there other people have submitted this issue, but they either hav XP or Unix.

Reproducible: Always

Steps to Reproduce:
1.run the installer from the mozilla site
2.install automatically ; when the installation tries to connect to http://www.mozilla.com/firefox/releases/whatsnew/
3. connections don't work, other browsers work on my laptop
so I am submitting this bug with IE.

Actual Results:  
Server not found

      

      
      
      

      
        
        

          

Firefox can't find the server at www.mozilla.com.

        


        
        


    *   Check the address for typing errors such as
          ww.example.com instead of
          www.example.com

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.

Expected Results:  
to be able to connect to the internet.
(Reporter)

Updated

12 years ago
Alias: GooddogMac
*** Bug 341155 has been marked as a duplicate of this bug. ***
Please see http://kb.mozillazine.org/Error_loading_any_website . Bugzilla is not for technical support issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.