Company Name and Image change

RESOLVED DUPLICATE of bug 243575

Status

Core Graveyard
Talkback Client
P3
normal
RESOLVED DUPLICATE of bug 243575
18 years ago
9 years ago

People

(Reporter: Shiva Thirumazhusai, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Need a gif image to be placed in About page and other wizards.
[Fwd: Changing Full Circle Software Logo on Netscape's Site]
People Involved

hong@netscape.com (Hong Kwon)
Namachivayam Thirumazhusai <namachi@netscape.com>
Karla Falat <karla.falat@nowonder.com>
Kevin Murray <kmurray@netscape.com>
Ralph Gagliardi <ralph.gagliardi@nowonder.com>,
Alice Locke-Chezar <alice.lc@nowonder.com>,
Stephan Steiner <stephan.steiner@nowonder.com>

Some of the communications happened.

Hi Hong and Kevin,

Perhaps a meeting is not necessary.  Our instructions are simple:

1) Where ever our company name appears in the Netscape Quality Feedback
Agent, it should say "NoWonder" instead of "Full Circle Software".  The
links from the Netscape Quality Feedback Agent should continue to go to
http://www.fullcirclesoftware.com.

2) If you need to change out our logo on the Netscape Web site, it would be
best if you took a graphic from our "Link to us" page at
http://www.nowonder.com/static/linktous.html.  Also, if you are linking to
our site from the Netscape Web site, please use a doorway URL as described
on our "link to us" page, i.e.
http://www.nowonder.com/enter/doorway/netscape_site

If you have any branding or logo questions during the week of March 27th,
while I'm on vacation, please contact Alice Locke-Chezar, Director of
Corporate Communications for NoWonder at (408) 830-3159.  

If you have technical questions about linking to NoWonder and the "Link to
us" page, please contact Stephan Steiner, Product Marketing Manager for
NoWonder at (408) 830-3152.

Regards,
Karla
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

18 years ago
For now doc team is using the image from nowonder website.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → REMIND
Summary: ICON image for changing from Fullcircle to Nowonder → Company Name and Image change
REMIND is deprecated per bug 35839.
Status: RESOLVED → REOPENED
Resolution: REMIND → ---

*** This bug has been marked as a duplicate of 243575 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.