Some windows don't hide the resize widget when maximized

VERIFIED DUPLICATE of bug 234914

Status

()

VERIFIED DUPLICATE of bug 234914
13 years ago
11 years ago

People

(Reporter: adelfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060611 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060611 Minefield/3.0a1

Add-ons and Downloads don't hide the resize widget when maximized.

Reproducible: Always

Steps to Reproduce:
1. Maximize Add-ons or Downloads window
Actual Results:  
Note that the resize widget is still there

Expected Results:  
The resize widget should be hidden.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 234914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.