All users were logged out of Bugzilla on October 13th, 2018

After 20-30min mouse clicking in any field stops working, no cursor appears

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: contract731, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30], URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

After 20-30min mouse clicking in any field, or on a link, stops working, no cursor appears.

http://google.com is just a example

Reproducible: Always

Steps to Reproduce:
1. Begin using browser
2. Use heavy or lightling for 20-30 min
3. Try to click on a field to fill out, or on a link

Actual Results:  
cannot click cursor point 

Expected Results:  
placed blinking cursor in field or launch link

Have to close and open new browser to work

Comment 1

12 years ago
I have had similar thing to this. I don't know if it's a time trigger or something else, but the mouse cursor periodically disappears. However I've worked out how to get it back now. You just need to click in some whitespace in the page somewhere and it comes back. If you have multiple tabs it's sometimes whitespace in another tab that you need to click in.

It *could* be related to frames. I almost constantly have a 3 frame page open and I see this quite a lot (like right now). But I also have the browser open for 10 hours at a time so it could well be totally unrelated to frames.

The fact that you sometimes have to click in another tab to get the cursor back again suggests to me that it is getting "stuck" somewhere on the page.

Comment 2

12 years ago
Sorry, should have added I'm on XPsp2 and Browser string is:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I've been seeing this for a few builds now

Comment 3

12 years ago
10.4.8 FF Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Checking the error console I have 2 dozen Warnings"Failure to parse "cursor"  plus several similar warnings for font/text style formating etc.  Thi 

Comment 4

12 years ago
10.3.9  In every browser session I run into a disappearing cursor. I have no cursor to enter information into a search box, nor can I enter a new URL. The only fix I have found is to open preferences and hit the clear cache button. I think this started with 1.5 build.

Comment 5

9 years ago
I have the same issue, using Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729) on WinXP Pro+SP3

Comment 6

9 years ago
It happened again to me, using Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2) Gecko/20100115 Firefox/3.6 on Win XP Pro + SP3.
As far as I can remember, when it happens to me, it is always on the same page, and I get an error parsing 'cursor' in the Error console.

Here the complete error description (in italian)
Avviso: Errore durante l'interpretazione di 'cursor'.  Dichiarazione tralasciata.
File sorgente: http://forum.studentidia.org/style_images/it_pro/folder_editor_images/css_rte.css
Riga: 266 (-> "row")

Same errors regarding the same css, rows 178, 122, 110, 93, 91.

It seems like it's always cursor:hand that is causing problems.
However the cursor appears correctly in Google Chrome, so it must be a Fx bug.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.