Closed Bug 341204 Opened 14 years ago Closed 14 years ago

This document will not open through Mozila firefox 1.5

Categories

(Firefox :: Migration, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: joemonti, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4



when using this link, http://www.sal.legion.org/commander/wsbio.html, I recieve this response:

Not Found
The requested URL /reports\cvcreport.html was not found on this server. 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. 


--------------------------------------------------------------------------------

Apache/1.3.33 Server at www.sal.legion.org Port 80

Reproducible: Always

Steps to Reproduce:
1.opened mozilla 
2.opened sal.legion.org//office.htm
3.then clicked on linklabeled Commander Sparwassers bio and background

Actual Results:  
as stated in teh details get the 'not found' result

Expected Results:  
opening of a word document

when opened with Internet Explorer or Netscape links follw thru appropriately
Dupe of bug 64488?
Reporter, fix backslash between "commander" and "wsbio"

http://www.sal.legion.org/commander\wsbio.html

should be

http://www.sal.legion.org/commander/wsbio.html

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.