Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 289480
11 years ago
11 years ago

People

(Reporter: Michael Borvang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Firefox and the rest of Mozilla browsers should support the standrds, so they can take the ACID2 test and pass.

Reproducible: Always

Comment 1

11 years ago
This won't happen before Firefox 3.

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.