If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

OK and Cancel buttons too close to border

VERIFIED DUPLICATE of bug 33746

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 33746
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: don)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-03-30-09M15: NT4, Linux 6.0, Mac 8.5.1

Overview: A variety of dialog boxes are displaying the OK and Cancel buttons too 
close to the edge. Sometimes it clips the text near the border of a dialog.

Steps reproduce:
1. In Browser select Edit|Preferences
2. Select Appearances

Actual Results: Notice that the text in the right pane, "Changes the appearance 
of the display", is very close to the right border. Alto notice that bottom 
borders of the OK and Cancel buttons are cut.

Additional Information:
* Other areas effected are:
- Mail's Account Settings dialog
- Mail's Account Wizard dialogs

Comment 1

18 years ago
cc:ing ben

Comment 2

18 years ago
Looks similar to bug #33805

Comment 3

18 years ago
This has been fixed (dup of bug #33746). 

*** This bug has been marked as a duplicate of 33746 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
alrighty then
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.