All users were logged out of Bugzilla on October 13th, 2018

Need ability to use an IMAP account like a POP account

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
13 years ago
4 years ago

People

(Reporter: eyalroz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I have an IMAP account, but I'm not interested in its folders, or the online storage capability, or anything of the sort. I just want to download messages from there using IMAP, just like I would from a POP3 server (and have them appear in the global inbox). I can sorta-kinda achieve this using a filter to move them, but I want this to be an option 'for real', with no tree node on the account/folder tree in the 3-pane window.
I think IMAP and POP serve different purposes.

Emre, what do you think?
Keywords: qawanted
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> I think IMAP and POP serve different purposes.

But some providers just don't offer both. 

Plus, it's up to users to determine the purpose of the services they use.

Comment 3

11 years ago
Eyal: Have you tried to use imap folders in offline mode?  
(Reporter)

Comment 4

11 years ago
Emre: Yes, why?

Comment 5

11 years ago
I thought that using imap in offline mode is very similar to pop3 experience. I guess not.. 
Assignee: mscott → nobody
This is a good idea, but I don't think we're going to support this anytime soon so I have to mark this as wontfix.  It's possible to make a change like this happen if there were people willing to work on it.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

6 years ago
Duplicate of this bug: 629201

Updated

4 years ago
See Also: → bug 157429
You need to log in before you can comment on or make changes to this bug.