* missing for mandatory fields in the free membership registration page.

VERIFIED DUPLICATE of bug 341331

Status

()

Firefox
Build Config
VERIFIED DUPLICATE of bug 341331
12 years ago
12 years ago

People

(Reporter: sripali, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: firefox/build-06-13-2006

we observed that int he free registration membership page, all the mandatory fields are not marked with * . so here this marking is necessary since it provides users with the information about the mandatory field and enables the users to complete the transaction in only 1 cycle of data entry.

Reproducible: Always

Steps to Reproduce:
1. open the capital market.com 
2. click on the register/login link.
3. are you a registered member frame.click on the register link present in the free options section.
4. observe that no * is present corresponding to mandatory fields.
5. according to me, the fields Mr, Mrs, First name,last name, shoose user id and choose password, report password should be mandatory fields.

Comment 1

12 years ago
please dont file a bug more than once 

*** This bug has been marked as a duplicate of 341331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
Created attachment 225392 [details]
screen shot captured for mising * in free membership registration page.
(Reporter)

Comment 3

12 years ago
Created attachment 225394 [details]
screen shot captured for mising * in free membership registration page.
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

12 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 341331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

12 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

12 years ago

*** This bug has been marked as a duplicate of 341331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.